Plan Home

KEY TOPICS:

  • Plan Activities Buttons
    • Recalculate the Plan
    • Validate Data Tables
    • Export the Plan
  • Plan Backups
  • Universal Tools
    • Side Navigation Menu
    • Run in Background
  • Page Header and Footer Tools
    • Navigate between Applications
    • Notifications
    • Access HELP


Use the Plan Home page and related Tools

Once a plan has been created, the plan's Home page provides access to the development steps for creating an Affirmative Action plan. For a sequential list of plan development steps, refer to: Annual AAP Checklist.

Plan Activities Buttons

Recalculate the Plan

Refresh all calculations and reports in the plan by clicking [Recalculate]. Recalculating a plan can often resolve issues that may occur with complex calculations.

Validate Data Tables

Although validation will occur automatically during plan development, you may reconcile plan Data at any time from the Home page.

Export the Plan

Click [Export All] to store or use plan settings, data, and reports outside the system. A Zip file will contain settings and tables in Excel, while reports will be formatted in PDF. This is useful for storing legacy plans before BALANCEaap archives them.

Master Plan/sub plans — From the Export All menu, choose sub plans, and click the [Export] button.

Quick Tip: This operation may take some time to complete. Click [Run in Background]. Open the Notifications panel for updates on percent completed; if the process is complete, click the [Download] icon for the export. (These functions are described below.)

Cross-reference: For information on the Plan Archive Date, see: Plan Information.

View Plan Log

Click [View Plan Log] to display a report that lists Notifications associated with the plan. The report can be filtered by date and/or user ID.

Plan Backups

To save a plan in its current state, click [Add Backup] under the Plan Backups header. Up to two backups can be saved. To revert the current plan to the most recently saved back-up, click the [Restore Backup] button. To delete a backup, click the [Remove Backup] button.

Note: If a plan is reverted, changes made since the backup was created will be lost.

Master Plan/sub plans — Plan Backups are only available in the Master Plan.

Universal Tools

Side Navigation Menu

For convenient access to each step of the plan preparation process, a side navigation menu appears on all task-area pages. Tasks are listed in the order of completion.

Guide Me Help

For first-time or beginning users, Guide Me wizards will walk you through certain tasks. The wizard can be accessed from the Home page of each software module where the Guide Me icon is displayed.

Run in Background

The [Recalculate] process (described above) or other processes, triggered during plan development, may take some time for the system to complete. Click [Run in Background] to continue working in other software areas. The Notifications panel at the top of the page will provide a message when the process is complete.

Last Activity Panel

A description of the Last Activity performed will be displayed at the top of the Home page.

Page Header and Footer Tools

Navigate between Applications

If other BALANCEworks applications are installed (such as BALANCEhub, the report distribution portal), choose Applications from the page header to access the other application.

Notifications

Click Notifications to open a list, housing information on recent plan calculations and other processes. The [Complete] symbol to the right of a record indicates that the activity is complete. If the operation involves an export, a [Download] icon will display.

System Tools

A navigational link in the upper left of the page header is available to enter the System Tools menu.

Status Bar

A status bar at the bottom of the page will indicate your organization name, the plan you are currently working in, and your plan permissions (e.g., Read/Write). A button on the right provides a quick link to [Close Plan] and return to the Recent Plans list.

Access HELP

Help is available from the Home page for any existing plan and through all task-area page headers.

For more information on Help, click the Documentation Home link above.