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Welcome to 
Reports & Dashboard 

As information-distribution portals,  Reports and  Dashboard support  balanceAAP users 

in sharing and viewing information from completed Affirmative Action plans (AAPs). For those 
using one or both of these modules, you will have access to tools that are tailored to your role in 
the AAP process, whether you create plans or participate as a member of the viewing audience for 
plan results. 

Typically, one or more users at your organization will be responsible for preparing AAP reporting, 
comprised of an array of workforce analyses, plus accompanying Narratives. These analysis results 
provide glimpses into the current status of equal employment opportunity at your organization.  

When the AAPs are completed, another group of users – typically executives, hiring managers, and 
other stakeholders – will be given access to view these results to guide the upcoming year’s 
personnel recruitment, selection, and advancement activities. 

How this Guide is Organized 

The following introductory chapter and first two numbered sections of this manual are written for 
the user who has been provided access to one or both of the following modules to view 
information, resulting from AAP analyses:  

1. BalanceAAP >  Reports 

2. BalanceAAP >  Dashboard (Multiple-location clients) 

Please note that each installation may vary in what features are available within these modules. For 
each installation, the balanceAAP Administrator will turn on your access by plan, determine your 
access level to tabs and features, and set up display options for you.  

If more advanced features have been made available to you beyond what is described in the above 
sections for standard users, you can refer to: Content for Plan Creators/System Administrators 
(below). 
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Content for Viewers of AAP Results 

All AAP audiences can take advantage balanceAAP’s secure Reports portal to view and export plan 
narratives and reports.  

In addition, the software offers those who are managing (or part of) multiple AAP locations, a 
Dashboard that displays an “executive” overview, helping highlight both successes and potential 
problem areas across the organization. This Reports & Dashboard User’s Guide will provide 
information on how users can take advantage of Dashboard exhibits, graphical displays, data, and 
special reports. 

Content for Plan Owners/System Administrators  

If you develop plans in balanceAAP, you will typically have Administrator-level access to Reports 
and Dashboard settings for those plans. Accordingly, instructions are provided in Chapters 3 to 5, 
describing how plan owner or system Administrator can:  

 Manage Reports, such as organizing the plan’s Select Report list, uploading additional 
documents, and notifying users that results from a completed plan are ready to view  

 Globally customize the Dashboard display 

About Publishing the Plan and Managing User Access 

Before users can view results, the AAP must be “published” to Reports and Dashboard. For more 
information on publishing the plan and managing user audiences, see the companion BalanceAAP 
User’s Guide – available within the  Help > Library or from Berkshire Product Support:  

 

In-line Help 

For anytime support, the  Help > Documentation pages can be accessed from the balanceAAP 
header. Helpful tools include a clickable Table of Contents, tags, a Search field, and a copy of this 
User’s Guide. 

Contact Berkshire for Software Support 

Telephone: (800)-882-8904, option 4   
(8:30am – 8pm ET, Monday–Thursday; 8:30am–5pm ET, Friday) 

Email: product.support@berkshireassociates.com 

From within balanceAAP, click the  Help icon, which is located in the application’s header bar 
(as shown on the next page). Then click the Support link, and send a message. 

mailto:product.support@berkshireassociates.com
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Entering BalanceAAP to View AAP Results 

When your organization’s annual or interim Affirmative Action plan is completed, the plan creator 

or owner will initiate your participation in the process by “publishing” the plan in  balanceAAP 

software so you can view plan results, via the Reports and/or Dashboard portals. 

Once access has been granted to you, the software is entered from the  balanceWORKS Login 

page (https://works.baiworks.com). If other software has been purchased, additional software 
buttons will display. 

After Login, click on the AAP button. The software will direct you to the Plans module, the 
software’s landing page (as shown on the next page). 

 

Forgot Your Password Link 

If you have forgotten your password, a link is available below the Login button to guide you through 
the process of resetting your password. 

(If applicable) Navigation in BalanceWORKS between Applications 

If you have been granted permission to multiple  balanceWORKS applications, 
(e.g.,  balanceAAP and  REACH), simply click the icon in the page header on the upper left, 

representing the application. 

 

https://works.baiworks.com/
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The First Stop in BalanceAAP 

For the viewer who has been notified that results are ready, the first stop in  balanceAAP is to 
open the plan from Plans > Recent Plans.  

How Plans are Organized 

Recent Plans, the first tab shown in the Plans module, stores entries for up to 10 of the most 
current plans, for which you have been granted access, will be listed.   

 

If there are multiple plans available to you, these plans will be labeled by type, as indicated by icons 
on the far right:  

R = Annual Regular Plan (single) 
M = Annual Master Plan (contains data for all sub-plans listed below it) 
S = Annual sub-plan (tied to Master Plan shown above it) 
R (with Arrow) = Update Regular plan (single) 
M (with Arrow) = Update Master Plan 
S (with Arrow) = Update Sub-plan 
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Open Plans, a companion tab, offers a more comprehensive list of plans by year, based on your 
organization’s Archive settings. In addition to filtering by [Year], the Open Plans list can be filtered 
by plan type: 

 Annual Plans 

 Update Plans 

 Master Plans 

 Sub Plans 

 Regular Plans 

All plan types are displayed by default.  

The Plans list may also be sorted by any column header (shown above is a sort by Establishment). 

Click on a [Plan Name] to access a plan. Finally, a  Search field is available in the software header.  

Accessing the Plan’s Reports & Dashboard 

 

As shown above, the  Reports and  Dashboard modules are accessed from balanceAAP’s side 
navigation menu, from within the selected plan. Based on your software permissions, you may see 
additional access points for other modules not covered in this guide, such as those for plan 
preparation or development of EEO-1 or VETS-4212 reporting. 

Most viewing audiences will be navigating to the Reports module, which is comprised of: 

 AAP Overview 

 AAP Reports 

Based on your role in the AAP process, access: 

Reports – View completed AAPs, including an 
Overview, Narratives, and associated Reports 

PLUS, if your organization has multiple AAPs under 
a common hierarchy, access the: 

Dashboard – View summary and graphical 
displays on organization-wide plan data.  
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1. Reports 

 

Interact with AAP Reporting 

Serving as the repository for AAP results, the Reports module is designed to help you interact with, 
design, and output information from the completed AAP. This portal is comprised of the following 
two sub-modules:  

 AAP Overview — See the plan overview graphic and AAP Narratives 

 AAP Reports — Select, view, and output AAP reports, by Report Group 

For users who are simply reviewing AAP results, Reports > Overview will be the default tab on entry 
into a plan, serving as the access point for viewing a plan’s results. 

AAP Overview 

 

Read the Plan Narratives 

The AAP Overview is comprised of synopsis materials, beginning with links in the tab header to the 
Minorities and Women Narrative, the Individuals with Disabilities [IWD] Narrative, and the 
Protected Veterans Narrative (shown below). The selected Narrative will open in the software’s 
PDF Report Viewer, where a toolbar can be used to print and save the document. 

 

View Plan Metrics 

Below the tab header are two graphical representation of plan results, including the Incumbency vs. 
Estimated Availability bar chart (shown below) and a Workforce Composition pie chart.  
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By clicking on links in the tab header, far right (as shown on the previous page), the charts may be 
displayed: By Race or By Gender.  

The Settings link in the tab header (also shown above) provides access to the Plan Overview 
Settings menu:  

 

Choose how to display Job Groups: 

 All Job Groups 

 Selected Job Groups (and make selections from the provided list) 

In addition, determine options for the Incumbency vs. Estimated Availability Graph: 

 Hide Job Groups without a Placement Goal (default)* 

 Show Placement Goal (default) 

*If you selected to only show Job Groups with goals, and plan data reflect no placement 
goals, the graph will be empty. 

If changes are made to graph options, they are saved temporarily for the session. To apply changes 
as system-wide defaults, see the instruction below, which relies on  System Tools. 

Click the Save button. 
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Determine Plan Overview Settings 

Select  System Tools from the page header. Then navigate to General / Overall Settings, and 
work with the Plan Overview Settings menu there. 

AAP Reports 

 

Before running Reports, it may be quite beneficial to review the various settings available for 
customizing the output, including: 

 Global Settings 

 Report Filters 

 Report Group Settings 

 Export File Settings 

Read more about these “on-demand” reporting options below. 

Global Report Settings 

Global Settings control options for showing or hiding certain annotations and including a footer on 
all output pages. To begin, click the Global Settings button, located in the list header at the upper 
right (as circled in green below). 

 

The menu will display Global options and settings to:  

 Suppress Statistical Significance Footnotes 

 Include Date Footer 

OR 

 Enter text for a Custom Footer, in the provided field 
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If changes are made, click the Save button.  

About Report Filters  

As an elective step, move on to customizing reporting content, by applying one of an array of 
Filters, based on those previously established in the AAP by the plan preparer. With a Filter, an AAP 
report can be reconfigured into a custom display that depicts results by one or more organization 
units (e.g., Department) or other groupings (e.g., Grade).  

Set-up Requirements – For a Filter to be applied to AAP Reports:  

1. AAP Data must be configured in balanceAAP to include (a) an underlying “legend” or 
Reference table, defining the unit type and permissible data entries, and 
(b) corresponding data entries in all relevant Data tables. 

2. The organizational or other unit type must be identified in the system, via the 
appropriate software module. 

See Table 1 below for available Filters and corresponding software modules. 

Cross-reference for the Plan Preparer: Please refer to the companion BalanceAAP User’s Guide, 
available in the  Help > Library or from Berkshire Product Support, for more information on 
preparing AAP data to accommodate output Filters. 

Table 1. Available Report Filters by Organizational Unit  

Filter BalanceAAP Module 

Plan (Subsets within the plan) 

 Drilldowns  
 

Reporting Levels > Drilldowns  
 

 Sectors Reporting Structure > Sectors 

 
Master Plan only 

 Sub plans Settings > Plan Codes 

 Rollups (Levels above the sub plans) Reporting Levels > Rollups 
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Determine Report Filter Settings 

From AAP Reports, select the Filters tab from the tab header, and follow the steps below, based on 
whether you are viewing a single AAP or a Master Plan. 

On the Filters menu within a single AAP:  

1. Make selections in the provided drop-down for the relevant Filter type (e.g., Drilldown). The 
resulting menu options will be based on this initial drop-down selection. 

Note: The system's default starting point for outputting AAP Reports from a plan is to have 
no Filter(s) in place. This setting is shown on the Filter drop-down as: This Plan.  

2. (If multiple unit types are in place) Choose the unit type from the displayed drop-down 
(e.g., Department, Functional Unit, Region) 

3. From the provided menu, check off one or more of unit names (e.g., Executive Office, 
Marketing), or select: All. 

4. Press the Save Filters button, initiating the system to perform the necessary calculations. 

5. Continue at AAP Reports to further develop and output reporting. All viewed or exported 
reports will be run by the selected Filters. 

On the Filters menu for a Master Plan:  

1. Make selections in the provided drop-down for the relevant Filter type (e.g., Sub Plan, 
Rollup). The resulting menu options will be based on this drop-down selection. 

Note: The system's default starting point for outputting AAP Reports from a Master plan is 
to have no Filter(s) in place. This setting is shown on the Filter drop-down as: This Plan.  

2. Choose the unit type from the displayed drop-down (e.g., Department, Functional Unit, 
Region) 

3. From the provided menu, check off one or more sub plans (e.g., Headquarters, Distribution 
Center) OR Rollup values (e.g., VP - West Region, VP - East Region) and any displayed levels 
within the Rollup. You may also select: All. 

4. Press the Save Filters button, initiating the system to perform the necessary calculations. 

5. Continue at AAP Reports to further develop and output reporting. All viewed or exported 
reports will be run separately, based on the sub plan or Rollup unit. 

A banner at the top of the AAP Reports page will indicate a filter has been set. Before running a 
standard AAP, in conformance with Federal requirements, return to the Filters menu and restore 
the default setting of: This Plan. 
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Report Group Settings 

What are Report Groups? 

Visually, Report Groups serve as “sub-headers” on the Select Reports table, but more critically, 
they align the AAP output or analysis by topic (e.g., Overview, Availability, Adverse Impact). 
A Report Group also associates any underlying or supporting Reports with the primary Report. 

After reviewing Global Settings and Filters, return to Reports > AAP Reports and review/set 
Report Group parameters, which are specific to the topic at hand.  

Based on the particular analysis, a Report Group’s settings may control what information or values 
to display; how to order content; or for longer analyses, how to include page breaks, for some 
examples. While defaults are already in place that will meet most requirements, these settings may 
be beneficial to organizing AAP information for the needs of your organization’s internal audiences. 

Master Plan: If you have developed a Master plan set for multiple plan locations, or a set of sub 
plans, the Report Group setting can be cascaded to all sub plans (the default setting) OR retained 
for the Master plan alone. 

Cross-reference: Please refer to the companion Client’s Guide to AAP Reports, available in 
the  Help > Library or from Berkshire Product Support, for tables, detailing options by 
Report Group settings. 

To access this menu pane, click the  Group Settings icon, associated with the Report Group. 
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Select, View and Output Reports 

Within the open plan, choose Reports > AAP Reports to access the full list of Reports (and 
documents, if added) that are associated with the plan. AAP Reports are organized into the Select 
Reports table, which offers links and tools for accessing items individually or exporting them in bulk. 
A full list of standard Reports is included in the Appendix. 

BalanceAAP offers three methods for working with AAP Reports, as shown in the 
screenshot below:  

 View (By link, a single item opens in the browser.) 

 Download (By file type icon, transfers a document to open in corresponding software.) 

 Export (By bulk selection, this is the option to choose when compiling the required AAP.) 

 

View a Plan Report 

Simply click the report title to open the analysis results in a new browser, or Report Viewer, 
window. 

Export one or more Plan Reports 

Select Files 

As shown above, use the check boxes adjacent to each report to select one or more reports for 
export. For bulk exports, choose one of the links under the Select Reports header: 

 All — Selects all reports, including Narratives  
 None — Deselects any reports that are currently selected 
 Primary and Support Reports — Checks off the reports required for an AAP, plus the 

Reports showing supporting documentation and calculations (e.g., Adverse Impact) 
 Primary Reports — Selects the required reports for an AAP that will accompany the 

Minority/Female , IWD (Individuals with Disabilities), and Veteran Narratives* 
 Support Reports — Limits the selection to those Reports showing supporting 

documentation and calculations  

* For a complete AAP, remember to select the Narratives. 

Download Export View 
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Determine Settings for Export File(s) 

Navigate to the buttons at the top of the page, in the upper right. (These buttons are outlined in the 
screenshot above.) Choose a radio button to Export as:  

 Zip File (Collated, but separate files) 

OR 

 Single (consolidated) File  

Then toggle the File Type button: either Excel, PDF, or Word.  

Note: The Narratives can only be exported in PDF. 

Click the Export button. 

Quick Tip: The system may alert you it is processing data in order to create the Report display. If 
you would like to work in other areas of the software while the operation runs, click the 
displayed Run in Background button. 

Master Plan Export Settings: The Export settings apply only to the Master Plan. However, by using a 
Filter (as described above), sub plan reports can be run from the Master Plan, based on Master Plan 
Export settings. For sub-plan specific reporting, you can access the sub plan and output reporting 
from there. 
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2. Dashboard (Multiple Location Plans) 

 

Dashboard > View 

 

For organizations with multiple plans, the Dashboard > View tab provides access to graphical 
summaries of plan results. These summaries are typically of interest to executives and others who 
benefit from “snapshot” views of these results, organized by location and key reporting parameters.  

As the first Dashboard tab (from the left), the View screen is comprised of these objects: 

 Pie Charts (expanded by default) 

 Summary 

 Map 

 Scorecard 

Basic View and Object Tools 

Expanding and Minimizing Objects 
A reduced object (located in the right-hand column) may be expanded to fill the rest of the screen 

by clicking on the  Move Exhibit button in the object header. Only one object may be expanded 
at a time. Once an object is expanded, links allow for access to detail views. If the expanded object 
includes elements that extend beyond the visible pane, navigation bars will appear, providing 
access to that information. 

After an introduction to some of the basic tools below, the Dashboard objects are described in 
more detail. 

Search (Summary) 

 
There is a Search field in the upper right corner of the Summary exhibit. This search feature can be 
used to find a specific plan. Type either the establishment name or plan ID, whichever is listed on 
the Summary chart in the Establishment column, and click the Search icon. 
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Plan Groups Filter 

 

If your organization’s plan owner has developed Plan Groups (dividing plan results into sub-sets), 
the Plan Group drop-down will display on the right side of the header toolbar. Once a Plan Group is 
selected, Dashboard objects will display accordingly, with information limited to establishments 
included in that group. Objects can also show information for: All Plans. 

Object Display Drop-downs (Pie Charts and Map) 

 

Drop-down menus in the object header determine basic parameters for the display, based on the 
object. (Above are the drop-downs—Calculate Using and Group By--for the Pie Charts.) 

Navigating to another Plan 

The Dashboard will display the most recently completed and published Master Plan. To view a 
Master Plan for a different year, click on the Change Plan link, found in the lower status bar, and 
select a different plan from the provided list. 
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Understanding Dashboard > View Objects 

The Dashboard objects include: Pie Charts, Summary, Map/Metrics, and Scorecard, which provide 
an overview of plan results. Please note that your installation may not include all of the aspects 
described below. 

Pie Charts 

 

The Pie Charts object is comprised of six graphics: The first indicates whether placement goals exist 
in the current plan and the second, whether goals from the prior year’s plan have been met. The 
last four pies represent the existence (or not) of adverse impact for identified personnel actions.  In 
the default layout, Job Group is the selected category, and the Group is Race and Gender 
Combined. The definitions for the color-coded segments, which represent percentages out of 100, 
are as follows:  

 Legend 

Pie Chart Red Yellow Green Blue 

Placement Goals Significant 
Goals 

Goals No Goals N/A 

Goal Attainment No Limited Yes No  
Opportunities 

Adverse Impact Ratio Analysis (IRA) for: 
Applicants, Promotions, Terminations, 
Involuntary Terminations 

Significant 
Adverse Impact 

Adverse Impact No Adverse 
Impact 

N/A 

Note: Goals were determined in balanceAAP, based on the Utilization rule chosen in Factor Weights settings; and 

adverse impact thresholds were determined in balanceAAP’s Plan Settings. Refer to balanceAAP >  Help for 
more information. 



 

Reports & Dashboard User’s Guide 17 

Number Caption and Detail Graph  

(Where installed) If you hover the mouse over a pie chart, a screen tip indicates the percentage for 
each segment; and you may: Click for more detail (as shown above right). A bar chart will show how 
many plans have issues by Job Group or EEO category and the selected protected class(es). 

Category and Group By drop-down menus are available in the page header to change the detail 
view. To return to Pie Charts, click on the Back button. 

Example: The Goal Attainment pie chart above (by Job Group and Race and Gender Combined) 
displays a sizeable “No” slice, indicating there were goals set in the prior year’s plan that were 
not met this year. The percentage number of 27.00% appears when you hover the mouse over 
the slice.  

By clicking on the pie chart, you can pinpoint where the issues are occurring. The tallest red bars 
draw your attention to the 2A and 4A job groups (below), which are exhibiting issues in four 
sub-plans. 
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Summary 

 

Based on a color-coding scheme, which may be customized for your installation, the Summary 
provides a list of plan locations and highlights the extent of Adverse Impact (AI) and Goal 
Attainment for each one. The table is organized by Establishment (or Plan ID), and the issues are 
categorized by Race and Gender. 

The legend below the Summary display explains how to interpret the graphical display.  

Example: The default legend colors, shown below, are defined as: Green = No Issues; Red = One 
or More Issues Exist; Gray = Not Applicable or No Data Available) 

 

Summary Detail View 

To view more specific information by Job Group (as shown above left), click on the particular 
Establishment link to open a detail view. Click the Back button to return to the full Summary. 

Example (shown above): The Summary display indicates Goal Attainment issues for Race and 
Gender at the San Diego location. Clicking on that location will open a detail table, with 
checkmarks indicating which Job Groups are exhibiting issues. 

Detail View 
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Map (Location-based plans) 

For users who have prepared location-based plans, the Map object provides a geographic view so 
that you can compare metrics across your organization’s establishments. Flag color reflects the 
results for each location, based on an issue and the protected class group, as selected from the 
upper drop-downs. 

 

Map Tools 

From the top to bottom of the page, here are the available Map tools: 

State drop-down—A State drop-down in the page header allows you to zero in on a state. 

Zoom In/Out by using buttons in the upper left-hand corner. Clicking the plus sign will zoom 
in, and clicking the minus sign will zoom out.  

Clicking on the OFCCP Regions link, located in the upper right, will highlight 
OFCCP regions in color.  

Legend—Click on the link in the lower left corner of the map to 
display a key that matches alert colors to the following definitions:  

 Green = No Issues 

 Red = One or More Issues Exist 

 Gray = Not Applicable or No Data Available 

Note: The flag alert colors may be different in your installation. 
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Map Detail Caption 

By clicking on a location flag, a detail caption displays the particular issue areas.  

Example: By clicking on the Cumberland 
Headquarters flag (left), the issue is identified as 
Adverse Impact Ratio Analysis for race in all 
personnel actions. By returning to the Summary 
for this location, you can see what Job Groups are 
impacted. 

Metrics (Functional plans) 

Because functional plans are not tied to locations, an alternative Metrics object will display for 
those plans (or if Zip code information was not provided in balanceAAP). If you have access to both 
location-based and functional plans, the Map and the Metrics will be available, and you can switch 
between the two.  Relying on color-coded bar graphs, the Metrics object lists your organization’s 
plans from greatest to least number of issues. 

 

Functional Plan Metrics—Legend 

 Red = Significant Goals 

 Purple = Goals 

 Orange = Significant Adverse Impact for Termination

 Gray = Significant Adverse Impact for Promotion 

 Green = Goal Attainment

 Blue = Significant Adverse Impact for Applicants 

 Yellow = Significant Adverse Impact for Involuntary 

Termination

 Brown = Significant Adverse Impact for Transfer
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Metrics Detail View 

By hovering your mouse over a bar segment, you can view the statistic behind the graphical 
representation, or the number of job groups demonstrating the issue. 

 

Scorecard 

The Scorecard object provides a summary of the significant issues across all plans, in table format. 
The first column lists each: Issue. Then for each issue, the percentage and number of Plans With and 
Plans Without are shown. The Scorecard also display statistics for IWD [Individual with Disabilities] 
Utilization Goals and Protected Veteran Benchmark Not Met. 
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Dashboard > Reports 

 

From the Reports sub-tab, you can view, print, and export Dashboard graphics, as well as the 
supporting data that underlies these displays. 

Note: For information on accessing the Affirmative Action plan’s reports, see: SHARE > Select 
Reports. 

Run a Dash Report 

1. (If installed) Using the Plan Groups menu— 

Select an option for displaying plan groups: 

 All Plans 

 Specific Plan Groups—Select one of the displayed Plan Groups. 

2. Navigate to the Sections menu, and select one or more of the Dashboard exhibits to 
include. 

3. The third menu is Settings. Select how you want the content displayed: 

 Graph and Data (the most complete set) 

 Graph Only (graphical display(s) 

 Data Only (text and tabular matter) 

4. Make selections on the Output menu, from the options shown below. 

View Report as: 

 Preview (HTML) 

 Export (PDF) 

Export Report as: 

 One (consolidated) File  

 Separate Files—Files are Zip’d for download. 

5. Finally, click the Run Report button.  

If you selected Preview, the report will open in a browser window. If you selected, Export, 
you can open the PDF file or save it.
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Administrator Tools 

3. System Tools for Administering Reports  

 

This chapter discusses: 

 Report Groups 

 Report Settings 

 Plan/Company Documents 

Refer to the companion BalanceAAP User’s Guide for other  System Tools. 
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Administrator Tools 

Manage Report Groups (for the Select Reports menu) 

Using  System Tools > General / Report Groups: 

 Edit or configure Report Groups by category so that your organization’s Reports-only 
audiences can readily recognize the topics that matter most. 

 Place Reports and Report Groups on the Select Reports list in an order that makes sense to 
your audiences.  

 Automatically include default and other reports that are specific by Annual Plan or Update 
Plan, using radio buttons just below the tab header. 

Define Custom Report Groups  

On the Report Groups tab, the Administrator can change the components of a default group or 
create new groups. You may also use the Revert to Default button in the tab header to restore the 
original Report Group settings, or Delete an existing Report Group. 

 

Edit an Existing Report Group 

Select a Report Group from the upper drop-down. Select or deselect reports on the provided list, by 
using the check boxes to the left of the Report Name. Use the Select All or None links at the top of 
the list, as necessary. Then click the Save button, which is located at the bottom of the page. 

Create a Report Group 

Choose the Add button from the tab header. Enter a Name, and click Save. The Name will be added 
to, and display in, the Report Group drop-down.  Check off any reports you would like to include. 
Then click Save. 

Order Report Groups 

 

Once the Report Groups are defined, they may be placed in a particular order for display to users 
who access the Select Reports tab. Use the Move Up/Down arrows to place the groups in the 
desired order. Click Save. 
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Administrator Tools 

Order Reports 

Within the Report Groups, individual reports can also be place in order. Access the Order Reports 
tab, and select a Report Group from the provided drop-down. Then use the Move Up/Down arrows 
to place the reports in the desired order. 

Determine Report Settings 

 System Tools for Report Settings are divided into three tabs, as described below, with the first 
two aligning with balanceAAP’s AAP Reports and AAP Overview modules. 

AAP Reports 

 

Default Report File Types 

Review the File Types available for downloading plans from balanceAAP > Reports, and change, if 
necessary. The first three files types are checked by default: 

 PDF (.pdf)* 

 Word (.doc) 

 Excel (.xls) 

 Rich Text (.rtf) 

* Because Reports are designed to look best in Acrobat and Narratives must be exported in PDF, 
this format should be retained. 

Quick Tip: When reports are exported into Word, Excel, or Rich Text, they can be edited, while a 
PDF document is read-only. Consider these aspect when choosing the file types. 

Display Instructions for the Reports Screen 

Enter text to appear on the Reports page, above the list of reports. The text will appear to all users 
logging into balanceAAP and viewing this page. 

The text editor relies on common word processing tools, the same as are used when editing the 
plan Narratives. 

https://works.baiworks.com/help/documentation/systemTools/RDS/DefaultSettings/PageControls.aspx#top
https://works.baiworks.com/help/documentation/systemTools/RDS/DefaultSettings/PageControls.aspx#top
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Administrator Tools 

 

Click Save when your file type selections and editing are complete. 

AAP Overview 

 

The graphs shown to users on the Reports > AAP Overview tab can be configured with two menus, 

shown under:  Report Settings > AAP Overview. Job Groups, the first menu, controls whether the 
graphs include: 

 All Job Groups (default) 

OR 

 Selected Job Groups – If this option is selected, then check off one or more Job Groups. 

Next, determine how Placement Goals will be configured into the Incumbency versus Availability 
graph, by checking (or deselecting) the following boxes: 

 Hide Job Groups without Placement Goals 

 Show Placement Goal 

Both settings are checked by default. 
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Administrator Tools 

Overall 

 

The Reports Settings > Overall tab displays two settings –  

1. An optional setting for those multiple plan owners who have defined Plan Groups that will 
personalize the corresponding Filter menu title (e.g., Region). The default setting of “Plan 
Groups” can be retained. 

2. A control for determining the default landing page for users entering Reports: 

 Plan Overview 

 Reports 

OR 

 Dashboard (default) 

Press the Save button if changes are made. 

Add Documents to the Reports Module 

 

What Types of Documents can be Uploaded? 

In support of your efforts to communicate with colleagues about Affirmative Action, Documents 
can be compiled in balanceAAP so that other users can access them at any time during the plan 
year. Corresponding links on the  System Tools menu bring you to two locations where 
documents can be organized by: 

 Company Documents – This library is designed to hold information that relates to your 
program or organization as a whole. Documents stored here would be associated with all of 
your organization’s AAPs, within a single year or across several years. Examples may include 
company policies or instructions for AAP preparation to be shared across all of the account’s 
users. 

 Plan Documents – In contrast, Plan Documents would pertain to a specific AAP. Any 
document stored here would contain content for users who have access to a specific plan, 
or in the case of a Master plan set, a specific sub plan. 

Documents are accepted in PDF, Word, and Excel formats. 
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Administrator Tools 

Initial Step for Uploading Plan Documents 

On the Plan Documents tab, begin by selecting a Company, Establishment, and Plan from the 
provided drop-downs: 

 

Upload Company or Plan Documents  

To add reference items to either the Company Document or Plan Documents library: 

1. Locate the document on your computer or network, and click the Browse button, located 
under the Upload header.  

2. The item will be added to the Uploaded Documents list. Continue adding documents, as 
needed, 

3. Press the Save button. 

Administrator tools for working with Uploaded Documents list include: 

 Remove This File — Select the document; click the icon; and answer Yes to the confirmation 
message. 

  Edit Display Name of This File — Select the document; click the icon; edit the name, and 
click Save. 

 Sort the Uploaded Documents list, using the Move Up/Down arrows on the right side of 
the list. 

 Preview a Document (in another window) by select the document from the provided drop-

down, and click the Preview button to open it in a PDF window. 

The Uploaded Documents will display for viewing audiences on the Reports > AAP Reports tab, as 
part of a Report Group for Company Documents or Plan Documents, respectively. 
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Administrator Tools 

4. Dashboard Tools for Plan Owners 

Dashboard > Options 

 

The Administrator may customize the Dashboard View, using the Options tab, which is comprised 
of four menus, shown in a collapse/expand format: 

 General 

 Summary 

 Pie Charts 

 Scorecard  

At any time, you may restore default settings by clicking the Revert to Default button, which is 
located at the bottom of the page. 

General Menu 
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Administrator Tools 

1. In each category below—Select the issues to view (affects Summary and/or Map): 

 Goals and Goal Attainment (including IWD Utilization and Protected Veteran Hiring 
Benchmark) 

 Adverse IRA (Impact Ratio Analysis) 

 Significant Adverse Impact 

 Compensation 

 Other (Plans Currently under Audit)* 

*Plans must have been marked as being under audit on balanceAAP’s Plan Information 

screen. (The Dashboard Summary will display a Plans Under Audit column, with a  
Red check mark for each marked plan). 

2. Select a calculation option for adverse impact: 

 Favored Group Calculation  
The calculation compares the highest selected group to the other group. 

 Traditional Calculation  
The default calculation compares females to males and minorities to non-minorities.  

3. Select a color-coding option: 

Default— 

Green (no issues) 

Red (one or more issues) 

Gray (not applicable or no data available) 

OR 

User Defined— 

Select the number of colors you want to use; select colors, and preview the display.  

 

Adjust the percentage represented by each color by dragging the sliding scale with the 
mouse, as shown above. 
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Administrator Tools 

4. Select the races and genders to display: 

Races— 

 Total Minorities (default) 

 Asian 

 Black or African American 

 Hispanic or Latino 

 American Indian or Alaska Native 

 Native Hawaiian or Other Pacific Islander 

 Two or More Races 

 White 

Genders— 

 Female (default) 

 Male 

Combine categories— 

 Show Issues by each individually selected race and selected gender categories 
(default). 

 Show Issues by grouping all selected races together and all selected genders 
together. 

 Show Issues by grouping all selected races and genders together. 

Summary menu 

Options on this menu control the Summary exhibit’s appearance.  

1. The first Summary menu options are dependent on the number and names of colors 
selected above. 

Select a filter option: 

 Show All 

 Show only [Color 1] issues 

 Show only [Color 2] issues 

 Show only [Color 3] issues 

 Show only [Color 4] issues 

2. Using the second Summary  menu, select a plan description (to be used in the Establishment 
Name column): 

 Establishment Name  

 Plan Code (This optional is helpful for functional plans.) 

Pie Charts menu 

Choose to: Suppress Drilldown Bar Graph. If checked off, the user will not have access to the 
detailed view for any pie chart. 
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Administrator Tools 

Note about Plan Groups 

The plan owner or creator can arrange the organization’s plans – while developing the set of Master 
and sub plans – so that Dashboard users can Filter AAP results by Plan Groups. This is an effective 
display tool, especially when your organization has a large volume of plans. (Plan Groups also 
organize the plans’ Availability results.) For more information, refer to the BalanceAAP User’s 
Guide, available in the  Help > Library or from Berkshire’s Product Support. 

Dashboard > Summaries 

 

The Summaries tab is available for the balanceAAP Administrator to export summary data from the 
Dashboard. 

 

Report Settings  

Although the system provides default settings for the Summary Reports, you can visit 
Report Settings (as outlined in the screenshot above) to determine different report parameters: 
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Administrator Tools 

Output a Dashboard Data Summary 

First, select a file type: 

 Excel 2007 (default) 

 Excel 97-2003 

Then, select the summary data to export: 

 Utilization—  

Columns: Job Group, Total EE [Eligible Employees], Protected Class (PC), PC #,  
PC %, PC Avail [Availability], PC Stat [Statistical Significance, value],* PC Shortfall,  
PC UU [Under Utilization], PC Stat Sig [Statistical Significance; e.g., Yes, No] 

 Adverse Impact—  

Columns: Action Type, Job Group, Favored Group, Protected Class, PC Selection Ratio, PC AI 
[Adverse Impact]?, PC Stat Sig?,* PC Stat Val [Statistical Value], PC Shortfall 

 Goal Attainment— 

Columns: Job Group, Protected Class, Result [e.g., Yes, No], Prior Year Goal %, 
Placement Rate % 

All results will include Plan ID, Company, Plan Code, and Establishment columns. 

* Depending on analysis type,”E” designates Exact Binomial test, for small groups of <30 
persons; and “F” designates Fisher’s Exact test, for small groups of <30 persons. 

Finally, click the Export button, and download the file. 

Note: If multiple reporting categories are exported, the Excel file will have a corresponding 
sheet for each one. 

 



 

BALANCEaap Reports & Dashboard User’s Guide A 

Appendix 

The table (on the next few pages) lists reports that can be generated from balanceAAP, including 
the Narratives and supporting reports. Reports with an asterisk (*) in the table below are Primary 
reports for an Affirmative Action plan, while other supporting reports assist you with plan 
preparation or offer underlying analyses.  

For descriptions and sample output for the most commonly used Reports, please see the Client’s 
Guide to AAP Reports available via  Help or from Berkshire Product Support). 
 

Table 2. BalanceAAP Standard Reports 

Communication 

 Plan Summary (Annual plan)  Progress Summary (Update plan) 

Narratives 

 Individuals with Disabilities Narrative*  Minorities and Women Narrative* 

 Protected Veterans Narrative*  

Employment 

 Job Group Analysis*  Roster Checklist 

 Job Group Analysis by EEO Code  Roster Compensation Checklist^ 

 Job Group Analysis Summary*  History Source Summary by Job Code 

 Annotated Employee List*  History Source Summary by Job Group 

Workforce 

 Workforce Analysis* (or)  Annotated Employee List by Department* 

Organizational Display* (plus)  Department Analysis 

Supervisor By Department*  Department Checklist 

Availability 

 Availability Factor Computation Form*  Feeder Job Calculations 

 Incumbency vs. Estimated Availability*  Shortfall 

 Placement Goals*  Availability Worksheet 

 Recruitment Area Worksheet  Census Code Assignments 

 Requisite Skills Calculations  Current Year Promotion Calculations 

 Department Analysis  Recruitment Area Composition 

 Department Checklist  
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Table 2. BalanceAAP Standard Reports 

IWD / Veteran 

 Data Collection for Individuals With Disabilities*  Individuals with Disabilities Utilization Goals* 

 Data Collection for Protected Veterans*  Veteran Benchmarks for Hiring Analysis* 

Personnel Actions 

 Applicant Summary*  Termination Pool Summary 

 New Hire Summary*  Involuntary/Voluntary Termination Pool Summaries 

 Promotion Summary by Old Job*  Applicant Checklist 

 Promotion Summary by New Job  New Hire Checklist 

 Promotion Summary for Goal Attainment  Promotion Checklist 

 Transfer Summary by Old Job  Transfer Checklist 

 Transfer Summary for Goal Attainment  Termination Checklist 

 Termination Summary by Termination Code  Involuntary/Voluntary Termination Checklists 

 Termination Summary*  Promotion Pool Checklist 

 Involuntary/Voluntary Termination Summaries  Termination Pool Checklist 

 Promotion Pool Summary by Old Job  Involuntary/Voluntary Termination Pool Checklists 

 Promotion Pool Summary by New Job  

Monitoring 

 Applicant Pool Analysis  Goal Attainment* 

 Labor Force Calculations  Promotion/Hiring Comparison 

Adverse Impact for [Personnel Action] Summary and Detail reports  

By Favored Group (Legacy personnel action reports by the traditional calculation are hidden by default.) 

 Applicants  Promotion Pool 

 Promotions   Termination Pool 

 Transfers  Other 

 Terminations   IWDs 

 Involuntary Terminations  Protected Veterans 

Compensation  

^Roster compensation data may be exported from balanceAAP. Legacy reports for desk audit and compliance 

review are hidden by default. 

 Roster Compensation Checklist  Compensation Summary by Title 

 Compensation Summary by Job Group  Compensation Summary by Grade 
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