BalanceAAP > Data > Export Data

KEY TOPICS:

1. Select Data Export File Options

2. Select Tables for Export

3. Perform Data Export

  • Export Compensation Data for OFCCP Submission
  • Export List of BalanceAAP Reports/Dashboard Users


Export Data for Use Outside the System

Available from the side navigation menu by accessing Data > Export, software tools help you select and output the software's Data tables in Excel or text formats for use outside of balanceAAP.

Quick Tip: The results of database Batch Operations can also be exported; see: Batch Operations (for Data).

1. Select Data Export File Options

Select one of the following file types from the provided drop-down:

  • Excel 2007
  • Excel 97-2003
  • Text file

(Optional) Limit the data export to codes in use by checking the box next to the tagline: Only include used codes (for Department Codes, Grade, Job Group, and Job Code tables).

2. Select Tables for Export

HELP Cross reference: Both Reference and Data tables can be exported. To familiarize yourself with the tables and their values, see: File Structure Details.

Navigate to the Export Tables menu.

(Optional) Click the Custom view icon to the right of a table listing to review table contents. By default, all columns are selected. To limit the display to specific columns, deselect the fields to exclude, and click [Save]. (A custom view may be restored to the default by clicking the adjacent [Reset] button.)

Quick Tip: A Custom view icon indicates the table will be exported in full form. If a table view has been restricted to specific columns, the table listing will be highlighted in green. A checkmark will also appear in the icon.

Check off one or more tables, and click [Export].

Note: Multiple tables will export as individual sheets in an Excel file, or as multiple text files, depending on the file type selected above.

3. Perform Data Export

Click the [Export] button.

Quick Tip: Depending on the amount of data, the Export Data process may take some time to complete. Choose [Run in Background] to continue working in other software areas. A Notification panel at the top of the page will provide a message when the process is complete. Or later, click the Notifications icon in the page header to access the [Download] button.

Use the [Download] to save the exported file to your computer or network.

Export Compensation Data for OFCCP Submission

This "quick selection" option is available for a plan under OFCCP audit that will be submitted to the Agency. The system will pull the necessary data from the Roster Data table, representing individual pay data for each employee.

Follow the same Export process as described above, but take the following steps before performing the operation:

  • Before making a selection on the Export Tables menu, review the Agency's regulatory requirements for file format; and select the appropriate Export File Options above.
  • Check the box, located at the bottom of the Export Tables list, for: Compliance Review Compensation Submission.

Export List of Reports & Dashboard Users

For plan owners who have set up access for other users to view AAP results — through Reports and/or Dashboard) — a list of those users may be exported.

Follow the same Export process as described above, but before clicking [Export], simply check the box for: Users - Reports/Dashboard Access. The users will be identified by: Email (address), First Name, Last Name, Plan Code, and Publish Group.

Help Cross-references: